pharaoh fortune slot
ExamNotes.net
Welcome, Guest. Please login or register.
November 22, 2017, 07:59:46 PM

Login with username, password and session length
* Home Help Search Login Register
+  ExamNotes.net
|-+  Microsoft (MCSE, MCSD, MOUS, MCAD)
| |-+  MCSE elective exams
| | |-+  Exchange server 2000
| | | |-+  100% CPU Utilization inetinfo.exe - PLEASE HELP
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: 100% CPU Utilization inetinfo.exe - PLEASE HELP  (Read 4234 times)
alany
Member
Jr. Member
**
Offline Offline

Posts: 60

0


View Profile
« on: January 26, 2003, 06:35:24 PM »

Suddenly my Exchange Server 2000 shows that the CPU is at 100% consumption.  I look at the processes in task manager (Ctrl Alt Del) and it shows that inetinfo.exe consumes 99% of it.  

I'm reading Microsoft Knowledge Base to learn how to solve this problem.  I will try to upgrade to Exchange Server 2000 Service Pack 3 to see if this will solve the problem, but right now my server freezes.

If I end IIs Admin process, my email will stop working.

has this happen to anyone before?  please help... it is very important that I solve this problem.  I appreciate it.
Logged
jeff_j_black
that's what "THEY" said..
Hero Member
*****
Offline Offline

Posts: 2723

2


View Profile
« Reply #1 on: January 28, 2003, 12:31:31 PM »

Stop IIS long enough to put the service pack on?
Logged
luisjo
Senior Member
Hero Member
*****
Offline Offline

Posts: 854

0


View Profile WWW
« Reply #2 on: February 03, 2003, 01:50:46 AM »

Logged

Viva el Real Madrid.
Im dreaming to play guitar like Richie Sambora.
chodan
Senior Member
Hero Member
*****
Offline Offline

Posts: 1576

0


View Profile WWW
« Reply #3 on: February 26, 2003, 10:30:06 PM »

Quote
Originally posted by alany
Suddenly my Exchange Server 2000 shows that the CPU is at 100% consumption.  I look at the processes in task manager (Ctrl Alt Del) and it shows that inetinfo.exe consumes 99% of it.  

I'm reading Microsoft Knowledge Base to learn how to solve this problem.  I will try to upgrade to Exchange Server 2000 Service Pack 3 to see if this will solve the problem, but right now my server freezes.

If I end IIs Admin process, my email will stop working.

has this happen to anyone before?  please help... it is very important that I solve this problem.  I appreciate it.

 Check to see if there are any unauthorized users.
 
using your ftp services for instance.
 You may be the victim of a hack. "buffer overrun"
 Also check your bandwidth utilization on your internet gateway to see if it coresponds with your cpu utilization.
Logged

Check out my music at
www.chodan.com
Rural Development in Eastern Ky.
www.centertech.com
 "It is our decisions that show us what we truly are in life, not our abilities."
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!