pharaoh fortune slot
ExamNotes.net
Welcome, Guest. Please login or register.
November 18, 2017, 01:53:18 PM

Login with username, password and session length
* Home Help Search Login Register
+  ExamNotes.net
|-+  Microsoft (MCSE, MCSD, MOUS, MCAD)
| |-+  MCSE elective exams
| | |-+  Exchange server 2000
| | | |-+  Adding New Users to Exchange - Authentication Issues
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Adding New Users to Exchange - Authentication Issues  (Read 884 times)
peanutbutter
Member

Offline Offline

Posts: 43

0


View Profile
« on: October 12, 2002, 04:13:28 PM »

I'm not an exchange admin so i lack the knowledge and experience to troubleshoot it...

I'm trying to add a new user, including an exchange mailbox, to a domain.  Adding a new user is no problem and the user has no problem with logging into the corporate network domain; however, when I tried creating a new user account for MS Outlook, i'm not able to do it.  I tried using the "check name" and check the existing user mailbox account and I had no problem, but when I used "check name" to check the new user, it couldn't authenticate it.  DNS is set appropriately and network is working fine.  I've actually waited more than 24 hours to let MS Server propograte the new exchange mailbox, but still didn't help.  Also I manually added the mailbox with SMTP and X.400 info just like the existing users, but to no avail.

Any advice is appreciated.
Logged
AndyC
XML Spastic
Hero Member
*****
Offline Offline

Posts: 575

2


View Profile WWW
« Reply #1 on: October 12, 2002, 04:17:57 PM »

Hmmm... a bit more info may be necessary.

When you tried to log onto Outlook, was you logged on as the user?Huh??

Could you give me some more info so that I can have a think?

Ta, Andy
Logged

Andy C
CCNP, CCVP, CCDA, CQS (WLANSE, WLANFE, Unity Support, IPT Design, IPT Express , IPCC Express, IP Communications Express, CallManager Express), JNCIS-M #1027, JNCIS-FWV #311, F5CSE, CCSE NG, MCSE NT4/2K, MCSE:Messaging, ITIL, A+
peanutbutter
Member

Offline Offline

Posts: 43

0


View Profile
« Reply #2 on: October 12, 2002, 04:47:31 PM »

Yes... I was trying to log onto Outlook (Not Outlook Express) as a new user, which I created in Exchange.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!