pharaoh fortune slot
ExamNotes.net
Welcome, Guest. Please login or register.
November 19, 2017, 08:24:38 AM

Login with username, password and session length
* Home Help Search Login Register
+  ExamNotes.net
|-+  Microsoft (MCSE, MCSD, MOUS, MCAD)
| |-+  MOS
| | |-+  passed, but problems with exams
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: passed, but problems with exams  (Read 2097 times)
Jeffers
Junior Member

Offline Offline

Posts: 10

0


View Profile
« on: October 10, 2005, 03:55:44 PM »

Just passed the Word Expert exam!  But I have noticed some problems with exam questions.
One question said to "complete the following three steps", but there were only two questions below (and neither of them had two actions).
Another question had me make something usable for IE 6.0, but it was only possible to make it usable for IE 4.0 and below.

But here's the really bugging one:
I had to insert a graphic and then wrap it.  Standard stuff, of course.  By default the drawing canvas is active.  If you insert a graphic using a drawing canvas, you cannot wrap the graphic, only the canvas.  As you all know! Smiley  But it didn't ask me to deactivate the canvas.  I did deactivate it, because it was the only way to wrap the graphic.  Did I do the right thing?  Comments, please!

With some of the problems on questions, and the difficulty with interpreting wording exactly, I think the MOS exams are slightly a crap shoot.  You sometimes have to guess the right solution and hope for the best.  Which means you have to plan to pass by a good margin in case some of the questions are problems.  So, hit those books!  Prepare completely!  Know everything!  

Anyway, I think I got lucky, because I passed Word Expert today with a 967!  Woo hoo!  I had a tougher time with Outlook and PowerPoint.  Now, on to Excel expert.

-Jeff
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!