pharaoh fortune slot
ExamNotes.net
Welcome, Guest. Please login or register.
November 22, 2017, 10:33:32 AM

Login with username, password and session length
* Home Help Search Login Register
+  ExamNotes.net
|-+  General discussions
| |-+  Programming Forum
| | |-+  DSL Hell
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: DSL Hell  (Read 1146 times)
Forsaken
NO BRAINDUMPS!
Hero Member
*****
Offline Offline

Posts: 1348

2


View Profile WWW
« on: August 26, 2005, 08:07:12 AM »

Hey all, gots a problem.

I just recently installed Windows 2000 with sp4 on a friends computer.  Its a computer someone else built for him, everything seems to work ok, except when I try to install his SBC Yahoo DSL modem.
After 4 hourws of talking with their top of the line support from India, I gave up and requested a manager who then referred me to the "second tier" tech support, an american in california.

Heres the problem.  Modem is connected fine.  My friend's computer has an integrated NIC and a LinkSys 10/100 I put in myself because I'm not one for low quality network cards.  Installed the drivers and then disabled the integrated NIC.

When installing their connection shtuff called EnterNet 300, I click on the connect button.  As soon as it authenticates, the PC reboots.

Now at first I thought it may be this virus going around but I did some scanning and searching and the hard drive was clean.

Is it possible that the integrated NIC, even tho its disabled, can cause problems when binding with this EnterNet 300 connection software?

So then I disabled the linksys and reinstalled the integrated nic....same thing happened.  
Any ideas?
Logged

----------------------------------------
" I love banging my head against the wall, because it feels so good when I stop."

~Anonymous
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!