pharaoh fortune slot
ExamNotes.net
Welcome, Guest. Please login or register.
November 25, 2017, 01:29:40 AM

Login with username, password and session length
* Home Help Search Login Register
+  ExamNotes.net
|-+  Microsoft (MCSE, MCSD, MOUS, MCAD)
| |-+  MCDST
| | |-+  Question causing me trouble
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Question causing me trouble  (Read 1392 times)
cdouble
Junior Member

Offline Offline

Posts: 4

0


View Profile
« on: March 31, 2005, 02:08:48 PM »

I'm studying Exam 70-272 and there is a question in the Exam Cram book which causing me a little trouble.

The question is

Users on your company network are reporting that there is no incoming email. the problem did not occur yesterday. After further investigation, you discover that the problem is affecting all users. Users can still browse the Internet, and there is no problem with sending email. Given this, what is most likely the cause of the problem?

a. The POP3 sever is offline
b. The proxy server is not available
c. Clients are configured with incorrect email settings
d. The SMTP server is not responding.

I think it's (A) but the book says its D
:confused:

Who right the book or me.

Thanks in advance.
Logged
jmcuellar
Member
Jr. Member
**
Offline Offline

Posts: 73

0


View Profile
« Reply #1 on: March 31, 2005, 10:39:10 PM »

It should have read MAIL server isnt responding.

pop3 = incoming mail
smtp = outgoing mail

So book is wrong probably typo error.
Logged

What next?
cdouble
Junior Member

Offline Offline

Posts: 4

0


View Profile
« Reply #2 on: April 01, 2005, 02:00:29 PM »

Thanks thought I was going crazy feel bit better now.:cool:
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!