pharaoh fortune slot
ExamNotes.net
Welcome, Guest. Please login or register.
November 20, 2017, 09:20:48 AM

Login with username, password and session length
* Home Help Search Login Register
+  ExamNotes.net
|-+  Microsoft (MCSE, MCSD, MOUS, MCAD)
| |-+  MCSE elective exams
| | |-+  Exchange server 2000
| | | |-+  Real World Problem!!!!
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Real World Problem!!!!  (Read 1353 times)
Zen
Network Warrior
Jr. Member
**
Offline Offline

Posts: 89

1


View Profile WWW
« on: September 25, 2003, 03:02:42 PM »

The following MS Article is the exact problem I am having.  But the suggested solution isin't fixing it.

http://support.microsoft.com/default.aspx?scid=kb;[/url][LN];272153

I created 2 accounts today in AD.  Both Mailbox enabled.  We realized there was a problem when we tried to set up outlook for the first user.

After emailing each of the new users.  Nothing changed.  I did try and give myself rights to one of the mailboxes to see if I could get into it.  No luck.

About 10-15 min later the first account started working.  No idea why though.  All the approopriate rights then appeared etc.

Hours later, the second account still only has "SELF" listed in the rights.  And thus, we can't access it.

Both do appear in the Global Address List and you can send them emails.
Logged

-Zen-
Zen
Network Warrior
Jr. Member
**
Offline Offline

Posts: 89

1


View Profile WWW
« Reply #1 on: September 25, 2003, 05:26:30 PM »

To anyone who cares:

So far I have gone in to the recipient Update Service and performed a rebuild on the Domain Recipient Update Service. This has effectively set the rights on the second user.

I have to try creating a couple new users to see if the problem persists.
Logged

-Zen-
KenStarnes
Junior Member

Offline Offline

Posts: 2

0


View Profile
« Reply #2 on: September 26, 2003, 11:06:43 AM »

I've seen this sort of thing happen and believe it to be due to AD replication timings.....HTH   Wink
Logged
jeff_j_black
that's what "THEY" said..
Hero Member
*****
Offline Offline

Posts: 2723

2


View Profile
« Reply #3 on: September 26, 2003, 11:26:41 AM »

Quote
To anyone who cares:


We do care, just had not experienced your issue to comment. Let us know if your RUS tweak gets it done.
Logged
Zen
Network Warrior
Jr. Member
**
Offline Offline

Posts: 89

1


View Profile WWW
« Reply #4 on: September 28, 2003, 01:18:57 PM »

Yep.  Rebuilding the RUS did the trick.

Was wondering if just a good alod fashioned reboot would have worked as well.  Just didn't have time to bring the server down in the middle of the work day.

1 for the books I guess.
Logged

-Zen-
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!