pharaoh fortune slot
ExamNotes.net
Welcome, Guest. Please login or register.
November 22, 2017, 01:49:35 AM

Login with username, password and session length
* Home Help Search Login Register
+  ExamNotes.net
|-+  Microsoft (MCSE, MCSD, MOUS, MCAD)
| |-+  MCSE elective exams
| | |-+  Exchange server 2000
| | | |-+  How can I stop the Exchange server to generate NDR?
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: How can I stop the Exchange server to generate NDR?  (Read 2932 times)
fishingnet
Member
Jr. Member
**
Offline Offline

Posts: 59

0


View Profile
« on: August 01, 2003, 11:24:27 AM »

Hi, ALL:

How can I let our Exchange 2000 server stop to generate NDR? Because most of them are senting to spam creaters.

Thank you!
Logged
Enforcer
Confusion Master
Administrator
Hero Member
*****
Offline Offline

Posts: 11055


2


View Profile WWW
« Reply #1 on: August 01, 2003, 12:52:51 PM »

I think this would be better suited in the exchange forum.

Moving . . . . .
Logged

Confusion Says :

If you wish to play mind games, make sure you have the prerequisite before you start.

Enforcer web site

Admin:
En4cer

BMW Carputers

Super M
jkhnwspec
Moderator
Global Moderator
Hero Member
*****
Offline Offline

Posts: 1161

0


View Profile
« Reply #2 on: August 01, 2003, 02:46:24 PM »

I'm not sure I understand your question as it is worded, but this link might get you started.

http://www.spamabuse.org/content_PreventUnsolicitedE-MailinExchange2000.htm
Logged
fishingnet
Member
Jr. Member
**
Offline Offline

Posts: 59

0


View Profile
« Reply #3 on: August 01, 2003, 04:09:06 PM »

Quote
Originally posted by jkhnwspec
I'm not sure I understand your question as it is worded, but this link might get you started.

http://www.spamabuse.org/content_PreventUnsolicitedE-MailinExchange2000.htm


Thank you jkhnwspec.

When somebody send a email to a user which it does not exist in our domain, then the postmaster user ID of our domain will always automatically send a email back to notify the original sender. So my question is, how can I configure our Exchange server not sending this kind of email to them.
Logged
jkhnwspec
Moderator
Global Moderator
Hero Member
*****
Offline Offline

Posts: 1161

0


View Profile
« Reply #4 on: August 01, 2003, 07:53:58 PM »

Quote
Originally posted by fishingnet
Thank you jkhnwspec.

When somebody send a email to a user which it does not exist in our domain, then the postmaster user ID of our domain will always automatically send a email back to notify the original sender. So my question is, how can I configure our Exchange server not sending this kind of email to them.


Not sure if you will be able to look at this post on the following site, but it might be a starting point for you.

http://www.winnetmag.com/Forums/messageview.cfm?catid=40&threadid=31104

The site is linked from http://www.exchangeadmin.com

You might want to take a look there too.
Logged
fishingnet
Member
Jr. Member
**
Offline Offline

Posts: 59

0


View Profile
« Reply #5 on: August 05, 2003, 02:28:34 PM »

Quote
Originally posted by jkhnwspec
Not sure if you will be able to look at this post on the following site, but it might be a starting point for you.

http://www.winnetmag.com/Forums/messageview.cfm?catid=40&threadid=31104

The site is linked from http://www.exchangeadmin.com

You might want to take a look there too.


Thank you!
Logged
judgej
Junior Member

Offline Offline

Posts: 1

0


View Profile
« Reply #6 on: October 05, 2003, 01:32:34 AM »

Open Exchange system manager. Expand Global Settings. Select Internet Message Formats. On the right hand pane of the window, the default IMF will appear. Double click on it and select the Advanced tab. Uncheck 'Allow non-delivery reports'. Unless you are using multiple domains within your organisation, I believe that should do it.
Logged
fishingnet
Member
Jr. Member
**
Offline Offline

Posts: 59

0


View Profile
« Reply #7 on: October 06, 2003, 11:06:28 AM »

Quote
Originally posted by judgej
Open Exchange system manager. Expand Global Settings. Select Internet Message Formats. On the right hand pane of the window, the default IMF will appear. Double click on it and select the Advanced tab. Uncheck 'Allow non-delivery reports'. Unless you are using multiple domains within your organisation, I believe that should do it.


Hi, Judgej:

Your tip is working properly, thank you!
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!