ExamNotes.net

General discussions => Hardware => Topic started by: Fireymom on April 13, 2006, 09:02:20 AM



Title: Alienware hard drive help
Post by: Fireymom on April 13, 2006, 09:02:20 AM
Can anyone please help?

   My friend has a Alienware Area 51 m5500 laptop computer. The warranty was for 90 days. On day 91 comes the problem. The picture has lines as if the video card is going out which I know is not the case due to it has a picture or not. But, also you get a blue screen and not the blue screen of death but never the less and the error reads:   \windows\system32\config\system
It was reading the card reader not the hard drive. I disabled the card reader in BIOs and it did the same thing. Also at one point it read: no hard drive drivers found. I am thinking that the motherboard is having a conflict with the video controller!? Alienware website says you can get a recovery kit but was told by many it doesnt work. I was able to get to the recovery console to type in to restore the config.system and it wont work due to not seeing the hard drive. I pulled this off of their site but no cd will work all all even when you bring up the BIOS to change to boot from the cd... FROM ALIENWARE WEBSITE> "If your Alienware system is experiencing Blue Screen Errors, irregular or slow system performance, abnormal activities or malfunctions, it is possible that your system has been infected with a virus." http://support.alienware.com/Support_Pages/Support_Area.aspx  If you can help out I really owe you one. Thanks so much for reading my post...Fireymom


Title: Alienware hard drive help
Post by: Gundyman on May 08, 2006, 05:27:57 AM
I recommend u to call the Alienware to fix the problem. It might be something that they missed on the QC process.

U are just bad luck on the is laptop! Call the customer support. U never know that you might be get it free.


Title: Laptop
Post by: ccomputers on January 21, 2007, 02:02:06 PM
Laptop LCD's are a pain, lines on the screen could indicate a failure in the inverter board, or the display panel itself.

It certainly sounds like a hardware issue, but I doubt there is a comflict between the Diaplay Card and HDD controller.

Quick test is to try "squeezing" the LCD panel round the sides of the screen, to see if that causes the picture to flicker on and off.

As for the Blue Screens, it sounds like a buggered HDD, the file it is specifying is basically the registry files, which are obviously needed for boot.

Take it back, and give them hell.

Good Luck