ExamNotes.net

Microsoft (MCSE, MCSD, MOUS, MCAD) => 70-227 => Topic started by: striker100 on May 24, 2003, 01:49:02 AM



Title: Need help
Post by: striker100 on May 24, 2003, 01:49:02 AM
Background- My ISA is Win2000server machine installed in the cache mode.and it is in the workgroup.Whereas my domain name is domainb and it windows nt4.0 server


I have as follow"Select the 'outgoing web requests' tab.
Tick the box at the bottom 'ask unauthenticicated users for identification and click on configure
Tick Basic, Digest and Integrated."

After restarting the service.

On the client side it asks me for a username and password while opening the IE.If i create an a/c on the isa machine then open the browser, no username and password are required and i can open the IE properly.and it shows me the username and ip address on the sessions.But I have ard 150 machines and i just dont want to create usernames again.Thanks for the reply.

.


Title: Re: Need help
Post by: aksel on August 26, 2003, 05:53:13 PM
Hi Striker100,

I try to make some sense out of your question but i couldn't. I am trying to refresh my Microsoft knowlegde so i give a shot. But what is the question? You don't want to create usernames on 150 machines/clients while starting IE.

I'am starting my Exchange2K and ISA lessons soon so I try to keep up with ISA.

By the way if you already solve this problem tell me how did you solved it, maybe I will understand the question better?

bye.:)


Title: Need help
Post by: Barko on September 02, 2003, 01:04:32 PM
You should not use 'ask unauthenticicated users for identification' or digest authentication.  That is the closest I can come to understanding your question. Just use Intergrated Authentication.
Barko:cool: